Version 4 is crashing on start, help!

If you've updated version 5 recently and version 4 is running on the same computer, you should update version 4 as well.

This is made a little awkward as version 4 may crash on start when we make more significant changes to version 5, meaning you can't get to the check for updates button.  (This is because they're sharing the same database file and version 4 doesn't understand the newer information)

You can download and install the latest update to version 4 from our website using the "download older version 4 software" link.

Note: We've not retired the version 4 software just yet, but it's something we expect to happen within the next year.

Feedback and Knowledge Base